Amuko

Game won't start correctly

Recommended Posts

Amuko    0

So my problem is that whenever i try to open the client, it closes almost immediately after opening and i can't start the game this way. I have tried about anything and everything that has been suggested here and on other pages, however nothing seems to work for me. I've had this problem before when i played on the NA server. That time i was able to resolve the problem and as it seemed the game "Osu!" had for some reason interfered with the launch of the client. After i deleted the game, everything worked fine. Does anyone know if there are other games or apps that may have the same effect? (I did find a way to open the game without opening the client, however the game will be displayed in Russian and i need to change it to english in the client, as i don't understand Russian that well. If there's a way to change the language ingame please tell me. Finding a solution to this would fix my issue as well, as i dont neccessarily need to open the game through the client)

Thanks!

Share this post


Link to post
Share on other sites
Amuko    0

thats exactly my problem. I can't open the launcher that i need to change my language on. that exact launcher that is in your ss will just dissappear a few milliseconds after i have opened it

Share this post


Link to post
Share on other sites
GoldAion    951
14 часов назад, Amuko сказал:

thats exactly my problem. I can't open the launcher that i need to change my language on. that exact launcher that is in your ss will just dissappear a few milliseconds after i have opened it

Install and reboot PC
https://www.microsoft.com/ru-RU/download/details.aspx?id=17851

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now